Status bar not fully showing

I notice from time to time that the editing pane extends down to the bottom of the window, through the middle third of the status bar. In the pic below, two instances are running, with one of them showing this and the other one not.

I’ve noticed this it a number of times in the last few days. Shutting Scriv doesn’t clear if up, at least not consistently. It’s definitely not this way all the time. This doesn’t seem like it would be a setting or a mode I’m inadvertently entering, so I thought I"d ask. Shutting down

You can toggle this per editor with View > Layout > Hide Footer View. There’s a shortcut for it at present, Alt-somedirection (sorry, not on Windows at the moment), which is probably what you’ve accidentally hit.

Ah. Thanks. That makes perfect sense. I can easily see how I might occasionally hit Alt+Down without realizing it.