Status Stamps not Showing Up

I’ve never actually seen the status stamps (First Draft, Done etc) in Corkboard mode. Also, the Inspector doesn’t actually show the word “label”. I’ve attached a screenshot to show you what is there. I just watched a tutorial and went looking for functions I never use. Suggestions for fix?

  1. Stamps have to be turned on: View > Index Cards > Show Status Stamps (opt-cmd-S).
  2. At some point you have renamed your label so that it is blank. File > Edit Label & Status Settings.

Other possibilities, your stamp colour preference is set to white, or more likely since I do not see subtle variations in the lines, Status Stamp Opacity is turned all the way off (to the left).

D’oh! What a dope. Thanks! So what’s the best way to keep my installs of Scrivener in sync across machines. Is there a master prefs setting besides saving and loading each prefs pane? Any way to keep my toolbar buttons the same across machines besides going through and customizing each time? You guys are always so helpful. Thanks a million.

Actually that preference export and import feature is for the whole thing! You only have to use it once, and from anywhere in Preferences. I think toolbar buttons would require copying the whole preference file itself between machines. This is however, not recommended, because some machine-specific information is stored in there and it could cause issues.