Still cannot see cursor in Dark Mode (RC10)

This was listed as a fixed in RC10, but is still a problem for me.

I did as instructed: switched to a new theme, restarted so the theme appeared, then switched back to dark mode. I did this a few times, but was never able to see the cursor.

Can you see the cursors? Both the text cursor and the mouse cursor are in the notes area:

Hi,
My dark mode did the same thing. It is because the cursor and the notes background are the same color. I went to File>Options>Appearance>Inspector & notes and changed the notes background color and now I can see the cursor. I chose a lighter background color but lighter or darker will allow you to see the cursor. Hope this helps.

Wow. Thank you.

I had no idea that level of customization existed. That totally fixed the problem. A thousand blessings to you, kind writer.