Still in Compiling misery!

Oh boy–

I’m just really not sure what my problem is. I just got some compiling wonderful instruction from AmberV. I didn’t get it 100% correct, but enough to get me through tomorrow, when I have to hand in what i’ve been working on. Or at least I thought.

SO----I don’t know if this new compiling feature is way more complex than the old one. I’m tempted to ask how to simply take the new Scrivener off my machine. Compiling was always the hardest part for me, but at least I managed.

AmberV gave me some instruction and I was able to compile a kind of makeshift copy of my manuscript using the Times-12-point thing. I was confused because I couldn’t get it out of Optima font (maybe from the template) and so I changed the font in my Word document and it looked okay. I made some changes and then saved it - I was surprised when it seemed to turn with Word file into an RTF file, which I then RE-saved to a Word doc again, which completely messed up my type (it went to single-spacing). ARGHH!!

3 novels written happily in Scrivener and hundreds of die-hard recommendations to writer friends and I’m now tearing my hair out. I get the whole thing written and then can’t figure out how to get it all into a Word document I can send to my agent.

Can I PLEASE get some phone support from someone? I want to throw my computer out the window!

If you could post a screenshot of your Contents pane (you can crop out the chapter titles if you like—the important part is the checkboxes), and your Formatting pane (the “Folder” row is fine, if “Folder” “File” and “File Group” are all the same in terms of formatting) that would help. Here is what the formatting pane should look like:

With annotations on the important bits. Override must be checked on; the text preview area should look the way you want it, and for your purposed, the only checkboxes you want in the above table are in the Text column. Also check the “Options” button, right above that column and make sure there are no checkboxes in the override options section.

If you have a setup that looks like that, compiling to RTF, with no “Compile As-Is” boxes checked in Contents (unless it is just a title in the file, then it is fine), then I have no idea why you are still getting Optima.

Thanks for hanging in there with my need for help in compiling. I’ve enclosed some screen shots as you suggested. The resulting manuscript was in Optima 12pt (the title page came out in Courier?). There were no “override” boxes checked in Options as you instructed.

Maybe you can figure out what I’m doing wrong.

If I could get really simple idiot-proof instructions on how best to set up my writing and compiling it would be SOOO helpful. (Simple as in: step 1, step 2, step 3, step 4). Is there a (easy to understand) spot in the manual that will really help me? Or a video tutorial. I need a really simple solution for what you see as my simple set up. Times would work for me all the time.

I don’t need to “fix” this file as much as use it as an example for starting fresh. I really need to figure out a basic “template” for how to do my writing the way I like to do it.

Thanks again!

Incidentally, while I was grabbing the screenshots, Scrivener crashed 3 times. I didn’t have this problem (compiling or crashing) with the old version.

ms set-up.jpg

Okay…actually I think there may be a bug with the Times New Roman compile settings, because it’s coming up as Optima for me as well. Maybe Ioa or Keith could double check that?

If everything else is now how you want it, it looks like you’re formatting without a title or anything extra there, so it should be easy to fix the font quickly.

  1. Select the folder in the formatting pane (as in your screen shot) and then below that click the font button (all the way to the left in the format bar, looks like an italicized A). Select Times New Roman, Regular, whatever size you want.
  2. Click back up on the folder row so it’s selected and hit cmd-c
  3. Select the row below it (the documents group Level 1+) and hit cmd-v
  4. Select the row below that (single document Level 1+) and hit cmd-v
  5. Hit “Save…” in the lower left and save these settings so you can reuse them in other projects.

Steps 3 and 4 should copy your formatting settings from the first row to the second, so your font will be fixed for that. Assuming you don’t have any extra settings with the titles, which it looks like you do not, this shouldn’t copy anything unwanted. It actually looks like you’re not using these types at all–from the binder image, it appears all your text is in the “Chapter” folders, so really the only formatting you need here is for the folder levels. But this will be thorough. :slight_smile:

For the title page, it’s compiling as-is, which means you’ll need to adjust the font in the document itself before you head to compile. Just select the text there as you would regularly working in Scrivener and change the font to Times New Roman.

If you have a header or footer, go to the Page Settings pane in the Compile and toward the bottom of the pane below the Header/Footer boxes you’ll see a long text box to set the font for that. Click the box and then set that to Times New Roman as well. Then save the settings again as in step 5.

That should fix the font for you; if there was other stuff still I need to go read your other post and refresh my memory on what you’re trying to do. :wink: So I’ll check that out shortly. Hope this helps in the meanwhile.

Hmm, seems to be doing the same for me as well. I’ve reported it to Keith. I’m not sure when this cropped up, as it was definitely using TNR when this conversation started in the other thread. :slight_smile: At any rate, as pointed out, changing the font on a preset is trivial. Once you do that, you’ll probably want to save your settings so you can use them in other novels, too.

Thanks all. Yes–the font fix did it. I thought I was doing something very wrong…but turns out a quick fix solved it for me. Hopefully!

I also noted that the TNR was working when I started the process…so that when it wouldn’t get off Optima, I thought I’d messed something up but couldn’t remember what.

thanks.

Nope, not your fault! I’m not sure what happened there, but thanks for finding it!