Stop Auto-Indent?

Is there any way to stop the auto-indent in the main writing window in Scrivener? Whenever I press the enter key it automatically goes to a new line with an indent. It’s kind of a pain for writing point form especially when the point goes onto the next line.

All of the formatting defaults are located in the Tools/Options… window, under “Editor”. Just set up that little mock editor at the top to look the way you want—use the “A” button to set the font if you prefer another, use the ruler to move the indent marker back over to flush-left, and now all new documents will use these settings. Additionally, the Documents/Convert/Formatting to Default Text Style menu command will use these settings for that—making it easy to clean up existing files.

One point of note: we do have a listing feature, so if your sole grief with indentation is that it gets in the way of listing, maybe try using bullets/numbers, instead? There is a button on the Format Bar for lists that looks like three lines with dots in front of each line.

[size=80]From the user manual PDF.[/size]

Thank you so much!