Stop insertion point jumping around

Hello - this has probably always been the case - but i’ve only noticed it in the last couple of days… and it’s sending me crackers.

When I’m editing, if i highlight some text to make it bold, or i delete an erroneous space, the insertion point jump somewhere else and i lose my place.

I’ve found the preferences where this is set. But i don’t want it to jump at all! Any help would be appreciated.

It’s Format->Options->Typewriter Scrolling to toggle it (on windows), or if you have the icon in your toolbar, you can click it on & off that way. The preferences only adjust how it scrolls.

Perfect! That’s cracked it. Thanks so much :smiley: