Stop putting blank line between sections

Is there a way to tell Scrivener not to insert a blank line between sections (texts)? When I compile a project to rtf that has three texts, each section in the rtf is separated from the previous by a blank line.

Open up the Compile window (File->Compile) and select Separators in the expanded view (All Options vs Summary toward the top of the screen). Locate the pair of icons that look like one text file above another, and select Single Return from the drop-down. Make sure that your documents don’t begin or end with an extra return after the end of the last paragraph.