Stop Scrivener ‘jumping’ around...

When I write, I find that as I develop the text, I constantly go backwards and forwards editing and authoring as appropriate.

In doing so, I may place the insertion point in some text away from the middle of the screen only to have Scrivener ‘jump’ that text to the middle of the screen the moment the first character is typed.

I find this very disorinetating and irritating as this is not the type of behaviour I have been conditioned to by other applications like Pages, Keynote, Word etc.

Is there a way to stop Scrivener ‘jumping’ around like this? Have I missed a preferences setting?

Hi, you may have Text > Typewriter Scrolling switched on.

H

When I turn it on or off the ‘jumping’ behaviour still happens. if I chose a line of text at the top of the screen, close to the edge it jumps to the middle. How can I turn this off?

Thanks in advance.

There’s a similar setting in Preferences if I remember correctly

It doesn’t seem to affect this. AFAIK, there’s no way to change this behaviour.

It would be great if it was possible. When the text I am writing jumps to the middle I get distracted or disoriented. Is not such a big deal, but it would be nice to be able to desactivate it.

Thanks all for the answers.