Straight Quote vs. Smart Quotes

I can’t seem to figure out how to set my preferences so that my quotes are straight ones, not smart ones. Under the Format Menu, Convert, there’s an option to turn one into the other, but it doesn’t make my current typing use the straight quotes. I have to type it in (it appears with smart quotes), and then I can convert it. In the old Scrivener, there was an option in Preferences, but I don’t see it now. And when I search for it in the manual it comes up with option panes for compiling. What am I missing?

Check Preferences:Auto-Correction. There should be an option for smart quotes in the lower section.

Thanks! I knew it was something simple I was missing. All better now.