Strange compile problem

I’ve used Scrivener for years and never seen this behavior. I’ve completed a 3,000 word article and am compiling for .docx. Nothing fancy, just the text, like always. Instead of the usual output, I’m getting what looks like a long list of index cards–156 of them–each with one or two sentences. I have no idea what’s going on. I haven’t changed any preferences and I’m just doing a straight export to .docx.

Help! I’m under deadline.

Perhaps “Outline Document” has somehow been activated as the compile format?

Good thought! I checked, but that’s not it. I am using Default, and nothing else has been selected. I went through all the other options to make sure. They all say, “No layouts from this format have been assigned…” (as you would expect).

I’m stumped.

In a further strange twist, I tried to compile in .rtf and got the same result. A small boxed snippet of text on every page.

I’m on the Windows beta, and unsure if there’s a one-to-one correspondence with Mac features, so possibly won’t be able to offer any specific advice to you.

How do the generated small boxed snippets of text relate to your binder? I.e., does it seem like each binder item being converted to a boxed snippet?

I cannot see any sense to the snippets. Each one contains a sentence or two, at the most. I’ve never seen anything like it.

Again, I’m on Windows. But here are things that I would try. (Sorry if some of these are overly obvious.)

Close and relaunch Scrivener.

Reboot the Mac. :slight_smile: Particularly if it’s been awhile.

Try another project to see if it’s having same issue.

If your deadline is truly tight, try a workaround: Compile to .txt and copy/paste into Word (or whatever your target s/w is), and adjust formatting manually. Obviously if you’ve done lots of font/formatting tweaking, this might be quite a pain.

ETA: Or, if you don’t have many binder items, copy directly from the Scriv docs into Word.

Could you post a screenshot of what you’re seeing?


The other day, I was trying to figure out how to print Corkboard cards onto single sheets of paper. Just messing around. At one point, I went into Page Setup and chose 3 x 5 cards. Apparently, that setting stuck and it changed the way the compile function worked. Everything is back to normal.