Strange spacing between letters

Here’s a sentence, half as imported from an imported MSWord .doc, and half (wider-spaced letters) as revised in Scrivener:

When they were in pallbearer position, they glanced at the forensic investigator, who nodded.

(Unfortunately, copy+paste from a Scrivener document doesn’t show the strange wider spacing of the letters in all the words following the first comma!)

My only recourse seems to be to re-type the wrongly-spaced words somewhere else on the page, e.g., at the end of a paragraph where they appear spaced correctly, highlight, delete, and paste over the mis-spaced words.

Note that the basic ms was imported as an MSWord .doc, then divided into chapters for revision.

The problem doesn’t happen with every insertion/revision, but frequently enough to be terribly annoying. Should I have somehow re-formatted the imported manuscript before (or after) splitting it into chapters for revision?

Thanks! John Gordon

Without an image, it’s hard to say what might be happening.

You can get strange import results with justified text, or with text that has embedded non-breaking spaces. The Format -> Options -> Show Invisibles will show you if there are characters other than standard spaces lurking there.

To fix it, try the Documents -> Convert -> Formatting to Default Text Style command. If hidden whitespace characters are responsible, you’ll need to delete them as well.


Use command-shift-4 to take a screenshot of a selectable portion of your screen. (You can also get the same result using the built-in Grab application.)


p.s. My first thought about your problem: is the trouble text in question something you typed into Word yourself, or might it happen to be text copied from something like a selection of text from a pdf or a web page? Both of those can give unexpected results. The Show Invisibles command in Word would, as suggested by Katherine, be telling.

If it’s the letters themselves that are spaced out maybe the kerning on the characters is wrong? If you select the text that is spaced out too much and use the Format/Font/Kern/Use Default command, does it snap back to being normal text?