Struggeling with Compile format *Solved

My epub is automatically outputting like this:

Contents
PART ONE Chapter name
PART TWO Chapter name
etc

The body is then Generating:
PART ONE
Chapter Name
(space)
Chapter 1

What I want is:
Contents
CHAPTER ONE Chapter name
CHAPTER TWO Chapter name
etc

Body:

CHAPTER One
Chapter Name
space

Under manuscript have a folder for each Chapter named as the file inside it. Both of which are included in Compile.

Compile:
I have been using Format as Custom to include my jpg cover
and Override text and footnotes checked (default).

Can anyone help me get the formatting right, the manual is a little confusing.

It sounds as though you stared with a compile preset set for “Parts”, e.g. “E-Book (with Parts)” or “Standard Manuscript Format (with Parts)”, that sort of thing. If you began with a project template set up for a book with parts, a matching compile preset would have been the default.

You could try just switching to another preset without the “Parts”, but if you’ve made many adjustments to your current settings you may not want to do that. You could save your current settings via the “Save Preset…” button in compile, which will let you then switch to a different preset to check it out and return to your earlier settings if you find too much altered.

To make the needed changes in your current setup, you will need to adjust the title prefixes in the Formatting area of compile. Most likely you’ve got settings here that give you at least two folder rows, with the first set to add the part number and the title. Select that Folder Level 1 row and if you see the “Part One” in the preview area below, click “Section Layout” and change the “Part” prefix to “Chapter”.

Then go through the document group rows and the single document rows (you’ll probably have two or three of the latter) to check for unwanted titles and “Chapter” prefixes. If I understand correctly, your compiled document should be taking the chapter title just from the folder name, never from its subdocuments, so you’ll want to deselect the “Title” column for at least the Level 2 single document row if it’s on, and click “Section Layout” again to entirely remove the “Chapter” prefix.

As you guessed I did think i did pick manuscript with parts. Though I am not that far along that i can not restart. I originally look at starting with just a blank document but did not see how to add a cover and other info that it propted me to do.

Can you supply or direct me to a tutorial to set up a standard ebook?
Like i said just want it to appear like:

Cover

Contents:
CHAPTER ONE Chapter name
CHAPTER TWO Chapter name
etc

Body:
CHAPTER I
Chapter Name
text

Chapter II
Chapter Name
text

The options available depend on the file format, so choosing a cover won’t be available when you’re set to compile to RTF or PDF or such. You can change that just by choosing the correct format from the “Compile For” drop-down menu at the bottom of the compile window.

If you want to start with a preset more geared toward your setup, try the “E-Book” option from the “Format As” menu at the top. That defaults to compiling for EPUB, and I think the basic chapter/title settings should work for what you’re after.

Note though that the table of contents is automatically generated for ebooks and will use the same title and prefix as within the book, so you won’t be able to get the style “Chapter One” in the contents but “Chapter I” in the text. If you want those different, you’ll need to do a little tweaking after compiling using a tool like Sigil. That’s a really minor change that should only take a moment to adjust.

OK Got this working. Thanks
Also all the format check boxes just had me confused.

Agreed that a final in Sigil may be necessary.