Struggling to read with Scrivener

When I need to read through scenes I’ve written, I find it nearly impossible to do so on scrivener. My eyes feels so strained and my head nearly spins. I don’t have this problem if I read on my phone, or if I read articles on the computer or in word etc.

Does anyone have any settings (font, brightness, colors anything really) that helps to make it easier to read through your novels/notes/scenes on scrivener?

Strange. Well, you might want to try this for most platforms:

As a simple fix, have you tried changing the Zoom setting? Type that’s just a little bit bigger makes a huge difference for me.


If the problem is that the fonts are blurry, here’s the fix that worked for me:

  • From your Windows desktop (NOT from within Scrivener) right-click on your Scrivener icon.
  • Choose “Properties” from the pop-up menu.
  • Choose the “Compatability” tab.
  • Under “Settings,” check the box labeled, “Disable display scaling on high DPI settings”
  • Click “OK”

You can now reopen Scrivener. Your fonts should display normally.

Hope this helps.