Stuck paragraph problem (was manual will not open)

When I click Help > Scrivener Manual nothing at all happens. Same thing if I press F1.

Any suggestions on how to force it to open?

Go to C:\Program Files (x86)\Scrivener\resources. Do you see pdf files with the names “manual-win-letter” and “manual-win-a4”? Those are the manuals that should open when you hit F1. If they’re not in that directory, your installation might not have fully completed correctly. You can go here to get a new copy:

Put it in the resources directory and it should open when you try F1 again.

And you can always launch/open the manual (download if necessary from the URL Sanguinius supplied) from outside Scrivener if you wish.

Given the variety of issues you have reported, I’m leaning to Sanguinius’s “installation might not have fully completed correctly”. Conflicts/issues (false positives and removal/blockage of portions) between certain antivirus apps and Scrivener have been reported numerous times, with those antivirus apps proving to be the issue (Scrivener passes Norton antivirus and Malwarebytes antimalware with flying colors). It may be time to consider uninstalling, re-downloading and reinstalling Scrivener… possibly with your antivirus turned off briefly or tweaked to exempt Scrivener download/install/presence… or try a different antivirus.

Absolutely. If it didn’t install correctly, it’s probably not just the manual being gone that is a problem. There might be countless other issues at work behind the scenes that you won’t know about until too late.

Funny you all should mention that about AV software conflicts. I was having a lot of problems with Avast on this machine. I’ve never had problems before but it became such a nusiance that I had to uninstall it the other day.

You all have convinced me to reinstall. I still have the download, but should I get a new download? Gosh that’s a stupid question. I should. I know that so never mind. Forget I asked. :wink:

Here we go. I’ll report back if it has fixed the issues.

Okay well I backed everything up (which I always do anyway) uninstalled, rebooted and reinstalled. I was surprised that it didn’t ask for my serial number again and was pleasantly surprised that all my files remained intact. Is it normal to remember serial numbers? Or is that a new Windows 10 thing?

I rebooted, opened it up and went to Help > Manual and tada! Works like a dream.

It’s still having text wrap problems though in that one document (not the whole project but document), however the dash isn’t an issue anymore. It just still reads something like this:

When I write this sentenc
e it doesn’t wrap properl

The odd thing is that in most documents, this doesn’t happen. Some I’ve written myself some I’ve copied/pasted. It’s odd, but it’s all a draft anyway. I’m sure when it comes time to finalize it and I use the default format for the final draft then it’ll be fine. For now, it’s just a small annoyance, but one I can live with.

I just love this software though! I have to admit that it’s intuitive and so very helpful. I just love it!

Glad you got the manual issue sorted.

The reason you didn’t have to reenter the serial info is that it is stored in the registry. If you do a standard uninstall (via system uninstaller), the registry entries remain there, and many program files and folders will stick around on your C drive. If you use a 3rd-party uninstaller, like Revo, it will remove all of this info.

For the single document that has weird wrapping, does it have a right indent set? If you copy the text in that document and then paste-and-match style into a new, blank document, does the word wrap still occur? Also, what happens if you compile that single document using your standard compile settings?

I’m breaking this up to several parts, to make sure I address each question.

Hmmmm. Not sure. I had to look it up in the manual to see where those were. If I understand it right you set the indent via the Ruler? It appears to be the same as any other document, unless there is another setting somewhere.


It still breaks that paragraph.

What’s odd is that it’s only the one paragraph. All other paragraphs in that document are fine. I haven’t seen this behavior anywhere else at all. Also, resetting it to the original default format (which I did before I posted) didn’t make any difference.

I just don’t understand. I even used the body preset, everything I could think of. Is there a wrap setting somewhere that I don’t know about? On the other hand I cannot fathom why the other documents and paragraphs aren’t affected.

I am so sorry for being a pain. :cry:

Very strange. As I’m looking at my own system, I don’t think the problem is a right indent, because this wouldn’t cause words to break internally. The entire word would fall to the next line.

The fact that it carries over through the compile phase makes me think you have that paragraph set to “preserve formatting.” I kind of don’t think this would be the case, because selecting this option leaves the affected lines highlighted with dashes around the highlight. You didn’t mention any sort of highlight of the strange paragraph, so it would probably have to be something else.

Have you tried deleting the entire paragraph and typing it fresh in the same place? Not copying and pasting, but typing it by hand again? You could delete that paragraph and all spaces and lines between the previous and following paragraphs (essentially turning these surrounding paragraphs into a single paragraph), and then type the text from the offending paragraph in again. Deleting it completely, along with the surrounding lines, might get rid of whatever bad formatting is happening, so that when you start typing it new, it takes the formatting of the good, surrounding paragraphs.

I can retype the paragraph at the beginning of the affected paragraph and it works fine. However, as I type that one affected paragraph keeps dropping to a new line. It refuses to be a part of what I’m typing immediately in front of it.

It is so odd!

Okay, I just read about that and the manual (which I didn’t have early on when I noticed this problem). I thought I had checked something like this but it must have been something different since the manual says “a blue dashed box (will be) around the text”. That is unfamiliar so I decided to try it and see what would happen.

It worked as described but when it toggled it back off it didn’t fix the problem. This has to be a bug of some sort, but I can’t imagine what is causing it nor how to get rid of it.

Again, the problem with just rewriting the paragraph (which I really don’t mind doing) is that though it is only a single paragraph of many that appears to be glitchy, I’m wondering if I will miss another instance in the future. I’d rather know how to fix it because what if an entire lengthy document does the same?

Ah well, life isn’t always perfect and also again, I’m still very happy with it and the tone of this forum.

Yeah, a lot of times there are issues people find that they hope will be fixed soon, but all that is able to be done for a while is to find a workaround. Hopefully you can get the rest of your writing done without having to encounter this problem again.

Was this a paragraph you typed in yourself, or did you import it, perhaps from Word or a web page? It seems to me there must be a gremlin in that paragraph. Do you have many like that?

Mr X

Yeah, I’m pretty sure it’s a gremlin too. lol!

Well, I’m brand spanking new to Scrivener and I had an extensive novel I was working on. I’ve been working on it for literally years. I used Evernote, which I still love, but as big as it was getting it was becoming difficult to organize. Hence the move to Scrivener, which is amazing, by the way.

A lot of my scenes have edit notes in them so I wanted to import via RTF. This though was a character note so thankfully it really wasn’t as important. However, I have changed her over time and I still had a lot of edited notes in there. I wanted to save those so like many of my scenes, I imported it as an RTF. I imported a number of RTF’s and this appears to be the only one that had a problem. It is dumbfounding.

I just rewrote the one paragraph that had its own mind and now I’m just praying that it doesn’t happen again, somewhere that I don’t notice.