Style problem when typing

every time I type “de Dios” or “de la iglesia” in the middle of a sentence it change to “De Dios” or “De la Iglesia”

Moved to Mac Scrivener support forum.

This is probably an Apple auto-correct setting. Do you see the same behavior in TextEdit?

Katherine