Style to: box in script settings not working

Hi, there seems to be an issue with the Format > Scriptwriting > Script Settings… window, in that it is currently impossible to add a character in the box once Character(s) is selected in the Style to: menu. The box is live for the other two settings, End of line and First tab, but is unselectable once Character(s) is chosen.

I am using Scrivener 2.0 NaNoMo trial edition on OSX Leopard 10.6.4, Intel Macbook.

Many thanks.

Good catch! Yes, that box’s settings are currently back to front. Fixed for the release version.
Thanks!
Keith