Style Vanishes On Hitting Return

I opened a new Project.

I imported my text from where it had been in another Project.

I started a new text document. When I started typing, the Style was my default. I got about 3-4 paragraphs in, hit a single Return, and suddenly, the paragraph not only wasn’t single spaced anymore, there were added points between paragraphs. And instead of good ole Times Roman, it’s something called Segoe UI.

OK, so I applied my style to that paragraph, finished it, and hit Return. And the new paragraph is Segoe UI without the indent for the tab at the first line. And 3 points of space between paragraphs.

I again applied by style to the paragraph, and rinse, repeat.

What the bleep is going on here? Even setting my Style to the default for this project does not solve the issue. I have never had this happen before in any Scrivener Project.

More importantly, how do I fix it? Because having to stop and reformat every time I hit Enter is really messing up the flow of my writing.

First, set your default formatting in File> Options > Editing > Formatting. If you already have selected a Paragraph with the correct formatting, click the button “Use Formatting in Current Editor” on the top right. This works for new documents.

Next, select all scenes in the Binder and choose Documents > Convert > Text to Default Formatting. This works for existing documents.

Last, select and remove all Styles that don’t change the default formatting to some special kind of text.

Hope this Helps

Well, there IS no button on “the top right” when I reach File => Options => Editing.

There’s an X to close that screen. There’s Backup. No button.

I’m at my computer now, updated my earlier answer.

image

Hope this Helps

Select a chunk of one of those first paragraphs that you say are formatted right, and click this menu item :
image

A pop up will appear. Choose between all projects and this project only and you’re done.

That will have fixed any new documents created past this point.
For the pre-existing ones, do as @AntoniDol said. → Convert to default formatting.

Yes, getting to the right tab, which was omitted in your original post, does make a difference in finding what’s needed. Thank you. That appears to have solved the problem. What I don’t understand is how the default got changed, somehow.

Yes. I found that. I tried that. And it did not work.

Did you try in a new document?

Yes. Both Preserve Formatting and Make Formatting Default were grayed.