Suddenly I can't open Scrivener File (urgent)


So I am using Scrivener for a while now to write my master thesis for university. So as to day I had no problems with Scrivener, everything was working just fine. As always I open Scrivener to continue working then I want to open my file … and boom I get an error and it crashes. Tried again, started my MacBook again and so forth. Nothing is working. Always the same crash, the same error notice. I tried to create a new Scrivener file… no problem there. What is going on? Well the file is quite big and there are also some pdfs and one pictures included but still. Last time I used it I just saved it as usual… Damn it is my damn master thesis! :confused: :neutral_face:

Edit: Checked, I also do not have any problem to open other files besides of my master thesis file.

I would be really relieved if someone could help me here.

My system is a MacBook OS X El Capitan Version 10.11.2. The Scrivener version is the most recent (I think) Version 2.7. I attach the crash report as .pdf as no .txt or word documents are allowed for upload…
crashreport.pdf (229 KB)

The crash looks identical to an issue reported in this thread. We’ve put together a description of the problem, as well as detailed instructions for altering the project so that it can open, in the Known Issues article.

Hello Amber!

Thank you for your help. It seems it was the exact issue. It works now.