Suppress some titles?

Here’s a tricky one (maybe): I begin several of my chapters with a quotation. I put each quotation in a separate file, as I wanted to be able to move them around, have specific formatting for quotations etc. And I gave each quotation file a name e.g “Quote: Life is occupied…”.

But when I compile, the quotation file names appear as headings, which is not what I want. Is there any way to suppress particular files from appearing as headings in the compiled documents?



I’d recommend using the “Compile As-Is” flag on these, it’s precisely the sort of thing you’re doing that this feature was designed for. That opts the flagged item completely out of the ordinary rules, and simply prints the contents of the document, original formatting intact. So that would probably work to your advantage on that score as well. In addition to suppressing any automatically titling that otherwise would have occurred, the formatting of your quotes will remain as you designed them, even if you later on use the compiler to clean up the formatting for body text.

To set the flag, you can use the Contents compile option pane, or you can of course set this as an Outliner column, or toggle it in the Inspector, while viewing the quote file in the editor. So there are a variety of ways to set it.

And if you’ve been duplicating existing quote files to make new ones, to save time on formatting, the As-Is flag will carry over in duplication as well. You could make a document template, alternatively. If I had dozens left to make, I’d consider doing that.

That’s perfect, AmberV! Many thanks for your help.

And I love your quote from Fowles.