"Swap Editors" command disabled after Scrivener Link splits

Greetings

Clicking an internal Scrivener Link from a solo editor causes the editor to split. But the “Swap Editors” command under View - Layout is not enabled in the process. The user must run a redundant “Split Horizontally” or “Split Vertically” to enable the swap command. Surely a bug.

Rgds – Jerome

Update: Thanks, MM.

Good catch, thanks. Clicking into the newly created split will also enable the Swap option, if that’s faster for you.