synopsis editor field font size too small

The header font is Courier New 12 which is fine, but the font size of the synopsis editor field is way too small. How do I change the font size?

Tools > Options > Appearance. Click Corkboard in Fonts, then Index Text and Select Font. You can change the font, style, size, etc. Whatever the Index card looks like in Corkboard, the synopsis card looks like, too (minus keyword color chips, though, I believe).

Please see the screenshot. Regardless of what font I use for the Corkboard index cards the Synopsis text does not change size. It stays small. I hit Ok, Apply and OK again and again. Grrr.
Any other tricks up your sleeve? Please.

Follow the steps here to allow Scrivener to scale on the HiDPI display. That should get the inspector synopsis matching up better with the corkboard display.

If you’d rather not do the scaling, set the corkboad index card font to something higher, so that it looks right in the inspector, then in the corkboard footer click the icon of the four cards on the right and tick the “Use small font” option. You can then set that font and size in the Appearance options to whatever looks good on the corkboard, separate from the inspector.

Oh, cool, very nice write-up of it!

Would it be worthwhile to offer a .reg file or script that makes the registry change for folks to make the process just a bit easier?

That would have been super helpful for this non-techie type user. I was in a sweat by the time I got thru all the steps to resolve the issue. I did manage to complete the task, but I hated doing it. I would rather write than tinker around in things I don’t understand. The Scrivener learning curve is challenge enough for me without jumping thru hoops too.

I have the same problem with the synopsis font size being too small. I tried the manifest file fix, but this made matters worse, and caused all the fonts in Scrivener to display much worse - fuzzy, unfocused. Any suggestions?

Can you not adjust the index card font in Options? (Under Appearance > Font > Corkboard > Index Text) That should be changing the font size both on the corkboard and in the inspector. The outliner synopsis text is under the Font > General category (all areas of the outliner use the same font/size).