synopsis enter button :>

Hi, so I don’t know if it’s just me, but when I’m writing my synopsis in the corkboard or outline, pressing enter sort of finalizes what I’d written. I normally write my synopses in bullet form because that’s where I list down the events that happen, so I need my enter button to go to the space below instead of saving what I just wrote. This could just be a ‘me’ problem though, maybe most people write their synopses in sentences.

Yeah, the defaults definitely are tuned more toward rapid entry of rows and simple one-liner synopses, rather than spending more time within each synopses.

There are two (kinda three) alternatives:

  1. Use Ctrl+Return instead, to insert new lines into a card. This works in both the outliner and corkboard views.
  2. As I hinted at, these are default settings which you can change. Go into File ▸ Options…, and under Behaviors: Return Key, disable the first setting. With that, you will need to press Esc to finalise editing.
  3. And lastly, if this is only a thing you do now and then, the Inspector’s version of the index card, in the first “Notes” tab, doesn’t work like the defaults, and Return inserts newlines all the time.

Thank you so much for your help! I did the second option and it works now :smiley: