Synopsis Font Size

On my 27" monitor at 5120x2880 resolution, it’s difficult to read the synopsis. Is there a cure for that, other than Display scaling to a lower resolution?

The option for synopsis text size uses the index card preference. Have you tried adjusting here: Scrivener Preferences > Appearance > Index Cards > Fonts > Index card text?

1 Like


That works, but it will make text too large in index cards on my laptop, when I increase the size for my 27" monitor.

Click the Manage button at the lower left of the Scrivener -> Preferences pane. That will allow you to save a separate set of “big monitor” preferences.


THANKS SCSHRUGGEED. That was driving me CRAZY!!!