System Text Preferences and Mavericks

When I click on the System Text Preferences button nothing happens. I’d like to edit some of the text substitutions.

It looks as though Mavericks has moved things - you’ll need to open the System Preferences and go to Keyboard > Text. I’ll fix or remove the button in an update.

All the best,
Keith

Got it, thanks. I thought that feature was exclusive to Scriveners.