System text preferences not working (2.8)

I’d like to add some auto text. I have Scrivener 2.8 (from Mac Appstore), but adding system text preferences is not working. When I click it it just turns blue for a while and then back to grey.

Should be working, of course.

I expect you already know, but you can get to the system text preferences through…

 > System Preferences > Keyboard > Text

And as an App Store customer, you can instal the direct-sale version if you want to (it isn’t sandboxed in the way the App Store version is)…

scrivener.tenderapp.com/help/kb … e-customer

Available from…

literatureandlatte.com/scrivener.php

Thanks. The  > System Preferences > Keyboard > Text option will do for now.
If I experience more issues I wil try the direct-sale installation.