Tab key brings up list of words

Scrivener has begun doing something that makes it impossible for me to use it. Every time I press TAB, instead of giving me a tab space, it brings up a list of words, which seems to context-sensitive. I can’t get just a tab. I did not deliberately set such a feature and I cannot find out where to disable it.

Edited to add: OK, I’m embarrassed that I didn’t find the “Auto-Completion” feature, but I was searching for “Autocompletion.”
So sorry.