Table Formatting - Info Mapped documents

I am so excited to have discovered Scrivener - it is exactly what I was looking for to manage really long documents. Word was a pain. Enough to my problem.

I’m trying to format a document using the information mapping method. (Example 1:, Example 2 which is I use tables in word where there are two columns with all borders set to “no line” except for the top and bottom of the right-most column. I’ve also been success in other editors placing a horizontal rule into just the right-most column of a table with no borders, then starting the text on the next row below. Both achieve very similar visual effect which is the signature “information Mapping” method look.

  1. How can I individually turn borders on and off in a table?

  2. If I turn all borders off - how can I view where a table is that the as a “0” (Zero) width for the borders?

2a. How can I produce a horizontal rule within a table cell?

If I can figure out how to 1 and 2 I will be ecstatic and so grateful.

Thank you for any suggestions.


Thanks! Glad to hear Scrivener is working out well for you.

If you enable invisibles, in Format/Options/, then table borders will be drawn in light blue (by default) if they are otherwise invisible.

I don’t believe there is a way of doing that. You can toggle off borders for the whole cell, not just individual sides of that cell. By that same token I don’t think there is a way of inserting a rule. The best I could come up with was a single cell row with one of the lines from Edit/Insert/Horizontal Line/, but in my opinion the resulting appearance isn’t very good. The spacing is poor, and there isn’t much control over the appearance of it.

Someone may have a better trick in mind though, I don’t use the table feature very often.

One thing worth mentioning is that our table tool is very simple, it is the one provided by the Apple text engine, so generally you’ll find it is better for just getting the data in, so that it can be touched up later on in a tool more dedicated toward publication details and page layout.

Hi AmberV!

Thank you for the quick response an ideas. I’ll play around with the single line on the table. If I can indent the table it might work

I’m definitely going to try the enable invisibles! Wow, I must have over looked that in the user manual.

Thank you so much for the additional direction!