Table of Contents Appearing on Title Page (Page Break Issue)

I apologize if this has been asked elsewhere; I can’t seem to find it anywhere in the knowledge base.

When I compile my project into a pdf, the Table of Contents appears on the same page as the Title Page. I don’t know why this is. On the Table of Contents page, I checked the box marked “page break before.” The Title Page is checked “compile as-is.”

Moreover, for the second chapter, I UNCHECKED the box marked “page break before.” Yet when I compile, this section starts on its own page. (I want it to be on the same page as the first chapter, which is really short.)

Basically, the “page break before” option does not seem to functioning the way it should. I’m sure there’s some setting in the compile box that I’ve messed up. I just can’t seem to find it.