Tables and Alignment

This weird thing happens to tables I make in Scrivenor and I don’t know how to describe it, so I took a picture. I’ve figured out I can fix it using the ruler thing up top, but I don’t know how to stop it from happening. Any clues?

Looking at your screenshot, it looks as though it’s caused by the table being in the middle of a bulleted list. The bullets will have lines after the first indented further than the first line because the first line is indented with the tab and the bullet, so the text in the table will have these settings too. This is because when you insert a table, its text will have the same formatting as the text preceding it, so in this case it is those indented bullets.

In this case it would probably be better to create the table somewhere else and paste it in. Or, set up the formatting you want before creating the table.

All the best,
Keith