tabs and spaces

Apologies if this has been handled somewhere else, but I couldn’t find it in my searching.

Is there any way to use the tab-indent feature, but on export replace tabs with a user-defined number of spaces. I ask this because I keep being asked for “standard manuscript format”, which requires 5 spaces at the start of each paragraph.

i.e. http://www.cs.cmu.edu/~mslee/format.html

I like using tabs when writing, but editors seem to want spaces. It would save some typing if there was a ready export function.

You don’t need to insert “real” spaces. Instead, in the “Formatting” pane of the Export Draft sheet, you just need to ensure that the first line indent is set to look like five spaces. With a Courier 12-point font (the standard), you would just make sure that you drag the little flat bar on the top-left of the ruler (the first line indent setting) to 1.23cm - that is the same as five spaces in Courier 12-point. When you print, anyone reading your manuscript would not know the difference (or care).

(As a general tip, when you need to fit a certain submission guideline, just create a blank document in your project, show the ruler and mess around with the settings until you match the submission guidelines - you can then enter those settings into the Export Draft sheet. This is all I did to discover that a 1.23cm indent is the same as five spaces.)

Hope that helps.

All the best,
Keith

Thank you for your reply.

Unfortunately it’s not printed submissions I have problems with, but electronic. Many editors accept rtf format, but want spaces rather than tabs. It’s the export to rtf function I’m trying to adjust.

Thanks,

 John

Can’t you open the export file in Nisus, or TextEdit or whatever and simply do a find/replace where tab is replaced by 5 spaces?

Mark

Wow. What sort of editors are these? This seems rather harsh… I’m afraid that for now for instances like this you will have to add the spaces manually. Sorry.
Best,
Keith