Tabs & indents in Windows version

I know the subject of indents has been kicked around previously, but I remain at a loss when trying to get Scrivener to stop indenting/tabbing new paragraphs some hideous amount of space–it looks like a little more than 1 inch. I really want just a couple of spaces or a little less than half an inch. I’ve tried fooling with the ruler and Format > Text… but nothing seems to work. This is the Windows edition I’m talking about; some of the answers I’ve seen are apparently only for the Mac version. I like to use me-defined tabs for outlining as well as plain old writing. Can anybody please help?
–Fred Powledge

Scrivener’s default indent is only half of an inch, it must have been changed at some point. The place where you make this change is the Editor tab, in Tools/Options.... Just drag the down-arrow icon on the left of the ruler to the position where the first-line indent should start.