Template Pane Options

I have several projects currently in Scrivner, but when I tried to start a new project, when I went to the template pane, there is no option to “choose” to finish setting up the project. Where “choose” should be, I have “cancel” I haven’t had this problem before. How can I fix this and get this new project started?

Hi @SJB61,

I’m not 100% sure what you’re asking, so let me go through an example and then you tell me if I’ve answered your question. :nerd_face:

Let’s say I want to create a project from the Blank Template. I’d select that template from the Template Pane and press Create.
image

Now I’ll name it Test Project, and store it in folder C:\Users\jimra\Dropbox\Apps\Scrivener:

After I press Save, Scrivener creates and launches the project:

Later, if I want to reopen and edit Test Project, I can do it in a multitude of ways.

From the Templates pane, I can select it from Open Recent:

Or from the Templates pane, I can select it from Open Existing Project:

Or from the main Scrivener Project window I can select it from File > Recent Projects:
image

Or I can use Windows Explorer to navigate to C:\Users\jimra\Dropbox\Apps\Scrivener, open the project folder, and double-click on the Test Project.scrivx file.

After taking one of those steps to open the project, now I can edit it:

Does any of that answer your question?

Best,
Jim

3 Likes

Thank you, Jim
Using your screenshots,
The problem is when I try to save the new project . The dialog opens the destination and I can see the folders for all my other projects, but when I type the name of a new project, I get a “no matches” message and can’t get to the next step. It’s weird. Never had this issue before.

Hmm.

When I was creating the screenshots for this thread, I remember hitting some wrong combination of keys and getting the “No Matches” message, but I don’t remember how I did it and I can not recreate it. :face_with_spiral_eyes:

If you could upload a screenshot of your entire template pane + the destination dialog + the “no matches” message, maybe I would see something that would jog my memory.

Unfortunately you probably don’t have enough posts yet to upload screenshots, so I’ll ping mods @AmberV and @kewms here to request they up your permissions so you can do this. (Thanks mods!)

Best,
Jim

And now it’s working. The only thing I can see that might have caused the error was the name I was using for the new project was two words. Maybe the space? I started over with a single word title and boom! Perfect. So noted. Single word names only! :grinning:

I just tested it (because it didn’t fit my recollection).
This is not what caused your issue.
Or, at least, it works just fine for me. I can create new projects without having to worry about how many words are in the title.
Perhaps you were using illegal characters ?
Or, being distracted, tried to create a project inside some other project’s folder ?

Awesome, glad you can focus on writing now.

No, that wouldn’t be the issue. See my screenshots above, where I created a project called Test Project.

Yeah, in my earlier tests I tried that it. A different error message is generated (not “No Matches”).

If I ever stumble across the “No Matches” error again, I’ll update this thread with the cause.

Best,
Jim

1 Like

I wonder… @SJB61, what was the project name you were trying to create that wouldn’t work?