Template Questions

I’m tweaking my template for Scirvener. Two items have stumped me. The attached image says it all (See attached png)

  1. Why can’t I save my template when I want a certain type of font on the initial untitled document that opens when I first choose a New Document. I want the font to be Helvetica Neue, rather than Cochin.
  2. Why can’t I save the magnification in this new template. It always come back at 100%, rather than the 150% that I desire.

Thanks for your ideas.

I think you need to change the default settings in ‘General Preferences’. These govern every new document that is created in every project (unless you’ve set them for an individual project, which you don’t want in your scenario – see bottom of this post for details).

So, Scrivener Menu > Preferences > Formatting tab and either:

a) set up a dummy document exactly the way you want it to look — or use one that already does — so that the font, font-size, colour, spacing, tabs etc etc are all correct. Then tick the box marked ‘Use current formatting in Current Editor’ which will populate the relevant preferences with your choices. Or

b) use the Main Text Style formatting buttons in the preferences itself to do the same thing (making sure the ‘current document’ setting is off though).

Then move to the Editor tab of Preferences and change Default Text Zoom to whatever you want.

Now when you create a new document in any project it will use these settings.

But be aware that you can override the Default Formatting settings (not the zoom) on a project-by-project basis, so if the above procedure isn’t working, make sure that Project > Text Preferences does not have ‘use different default formatting…’ ticked.

HTH.