Text Align Shortcut Does Not Work

I still can’t get text to center in Scapple text boxes using the shortcut shown for Format>Alignment>Center. I tried the pipe key as well as numerous others while holding down the command key (on a MacBook Air) and none of these shortcuts worked. :frowning:

Are you perhaps running into a scenario demonstrated in the following illustration, where the width of the note is sized to perfectly fit the text content, and thus all alignment options appear ineffectual?

I’m having the same problem with Keyboard shortcut for centering text with in a box. I have white in the boxes and an able to left or right justify. I have tried command+I, L, and “|” which is the symbol above “”. I think it’s a programming error. Scapple programmers? Any thougths?

It seems to be working fine for me, on 10.14.6. I can toggle between each justification setting, both with the note being edited or just selected. Have you attempted to use other means to adjust this, such as the buttons in the Inspector or the menu commands?

By the way it is the “pipe” symbol, above the backslash key, not “I” as in italics or “L” as in “lightbulb”.