Text Disappears in Window Mode

Hi L&L,
I’ve done a search and couldn’t find my particular problem. Everything’s been working flawlessly until today: Whenever I work in Window mode, all of my text disappears, but re-appears in full-screen mode. I tried messing with the zoom percentage since I distinctly remember some folks having problems with the 125% setting, but none of the zoom numbers made a difference.
The text is there, but invisible to my eye. Is there a setting for text color in window mode that I am overlooking?

What is Window mode? Do you mean Compose mode?

CMD A to select all the text, right click and choose Text Colour. If you change the font colour, can you see your text?

[attachment=0]font colour.png[/attachment]

Thank you for your quick response. By “Windows Mode,” I simply meant the opposite of full-screen, not Compose mode. In other words, Scrivener is in a mere window. I work like this because I have my editor’s comments that are in Word files, which I like to keep along side my Scrivener window.

Incidentally, I cannot CMD+A and/or right click to change a color. It simply does nothing.

Thank you,

…also, if I quit Scrivener in minimized mode or Regular mode (not full screen or composition), it will reopen with all the text visible; it’s when I switch to full-screen and then back that it disappears.

Ah, apologies for not understanding in the first place.

Curious about not being able to select all the text with CMD A. That’s in the normal window mode and in Compose mode as well?

Is your text in folders or files?

If you have written the text in folders and are then viewing the folders in scrivenings, you need to check the setting mentioned on this link:

briarkitesme.com/2015/07/09/view … rivenings/

But it all sounds rather strange. Guess you have tried a reboot?

Hope one of the devs can offer a solution.

Ah, very odd (with this added info, my post above is almost certainly not relevant).

Personally, I’d uninstall Scrivener, grab a new copy of the latest build, and then reinstall.


Thanks, Briar.

I did a clean un- reinstall. Works now.



Spoke too soon. Same issue. :blush:

…I’m just going to keep the window small and quit with it open, so the next time I fire up Scrivener, all the text will be there—until there’s another suggestion to be able go into full screen/composition mode, then back into normal editor mode, without losing my text.

I have this weird feeling that something I’ve tweaked somewhere is overriding my ability to see the text in Normal (Window-sized) mode…

If anyone has ideas, please…


Does it change if you toggle View > Page View > Show (or Hide) Page View? Also available from this icon:

[attachment=0]page view.png[/attachment]

That was it!!! :smiley:

I never touched that icon because it says “Wrap” underneath it, and assumed I didn’t need it.

Thank you!!! :smiley:

Hope that really has fixed it for you for good this time. Sorry not to have thought of that before. :blush:

Happy writing.


Briar Kit