Text fits in editor even with binder & inspector open

I have somehow changed my settings and can’t figure out what I’ve done.

I used to be able to increase the text font in the editor to 200%, have the inspector and binder open and be able to see all the text in the editor without scrolling to the left or right. In other words, it fit the screen. Now I’m having to scroll to one side or another.

I don’t always want to go into Compose or full screen mode to edit.

Anyone have any idea how to get my settings back where they were?

It sounds like you might have enabled Page View, which wraps text to a simulated sheet of paper, rather than the edge of your window. If available, use the View/Page View/Hide Page View menu command.

I think I love you to pieces! That was it!

Thank you so much. I can’t tell you how much time I wasted trying to figure this out.

Karen

Glad to hear things are back to normal!

By the way, your forum profile states you are a Windows user, you might want to update that. :smiley:

Thanks, have done so. I was a Windows user, then became a Mac fan.