Text is centered in monitor. Large gap between left panel and text

I’m using the Window’s trial version. On my monitor there’s a four inch gap between the left panel and left margin for the text. Is there some way to close up that gap?

Yes, under the Appearance tab of File ▸ Options, select Main Editor from the list on the left and you’ll see various settings pertaining to the fixed-width editor. Deselecting Center the editor when using a fixed width will shift the text to the left, keeping it the same width across (so you’ll have more whitespace on the right). From here you can also change the editor width to allow for more or less text across the editor before it wraps or disable the fixed-width editor completely, in which case text will simply wrap at the edge of the editor space, however wide it is.

The margin settings in this tab are essentially padding for the editor (they don’t affect your compiled document, just the editor appearance in Scrivener), so you could play with the right/left margin to give yourself some more padding on the left if you want the text somewhere between centred in the editor and flush left.

1 Like

Okay, thank you. I could not find it.


P.S. Don’t set
below 40-ish, as there is an issue where too little of a margin truncates the right side of the text under certain conditions.