Text is centred even when flush left

I’m not sure if this is the same problem, but can’t find a better place to post. A while ago, I believe after a version upgrade, all of my text is default centered, even when flush left is checked as my preference. Very annoying since I am losing almost half of my screen. Is there some obvious solution here I am missing? Thanks.

I split your post to a new thread because you were responding to an issue about keyboard shortcuts not working.

You might be more familiar with this look, if we add a bunch of visual paraphenalia to it, using the View ▸ Text Editing ▸ Show Page View menu toggle. It’s the same idea, only instead of drawing simulated sheets of paper on the screen and inserting artificial breaks in the text column, we’re providing a popular minimalist writing layout that more simply keeps the text column roughly “print width”, without all of the graphics.

Of course as with most things in Scrivener, you have options. You can zoom the text editor in and out, making the text larger and the column wider. Most of the other settings will be found in the Appearance: Main Editor preference pane. The colour of the padding itself can be adjusted, as well as the width of the column, whether it starts on the left edge or is centred, etc. You can of course even turn it off, if you’d prefer the old-school look of having text scrawled all the way across the screen. (Just remember to turn Page View back off experimenting with preferences; Page View won’t use most of these settings.)