Text is highlighted by default

Help! Somehow I’ve managed to turn on text highlighting and made it a default. I can manually select text in the main editing window and deselect the highlighting, but my synopsis cards are all highlighted and I can’t turn it off. I know it’s something I’ve done, but I can’t figure out what I did!
Thanks for any help
Michelle W.

Default main text formatting is set in the Editor tab of Tools > Options, so make sure that is highlight-free using the format bar there. You’ll still have to manually remove the highlighting from any existing documents, but this will prevent it continuing for new items.

As for the synopsis, I’m blanking on what that might be. The synopsis is plain text, so it doesn’t support highlighting at all in any area it appears. You can affect the index card colours via the View > Label In > Index Cards command, or by changing the default card colour in the Appearance options, but that would be the full card. Could you post a screenshot of what you’re seeing?

OMG-Awesome! I tried Tools>Options and deselected the highlighted text and voila! It’s gone from the synopsis window! Fantastic :slight_smile: I have no idea how I turned it on in the first place!!

Now if I can only figure out how to get the compiler to stop labeling my prologue as chapter one, I’ll be a happy Nano-er!


Ah! And that is a bug you’ve observed, too, so thanks. :slight_smile: The highlighting in the formatting options should definitely not be affecting the synopsis anywhere. (Text colour seems to be doing this too, also not intentional.)

If you’re using one of the project templates, the “About” document near the top should have a section dealing with the compile presets and how they work with the structure and may provide instructions for changing the structure slightly or changing the compile settings slightly to work with your setup. Basically, the chapter numbering title prefix is being added to all documents of a certain type (folder, document group, or single document) and level (immediate child of the Draft folder, grandchild, etc.)

So for instance, if you have a structure like

Draft/Manuscript (special folder)

  • Prologue (doc, first level)
  • Opening Chapter (folder, first level)
    • Scene where stuff happens (doc, second level)
  • Second Chapter (folder, first level)
    • Another exciting scene (doc, second level)

The compiler preset might be applying the chapter prefix both to folders and to the Level 1 text documents. You can check by expanding the compile dialog, selecting “Formatting” in the left sidebar, then clicking on the Folder row and the text document Level 1 row. In the preview area below you’ll see the “Chapter” prefix for each of these if it is set up. In this scenario (with the above sample binder structure), you’d fix the problem by selecting the document level 1 row, then clicking the “Section Layout” button and deleting the text in the prefix box. The folders would still get the prefix, but your prologue document (and any other text documents immediately within the Draft) won’t.