Text Preferences are not sticking

Hello all,

I’m reformatting a document I previously wrote in Scrivener. I would like to set some text as “Body” and other as “Block Quote” styles. When I go to format those in the “Main Text Style” Preferences, I can change them (usually by setting them how I want them in the editing window and then clicking “Use Current”), but once I click out of the preferences and go to change some text, it uses the old form of the style. How do I get my text preferences to stick?

Additional info:
I believe I started this with the MLA template.
“Override text formatting for this project” is not checked.
Please let me know if you need more info from me.

Best regards,

To change the formatting presets, you don’t need to go into the Preferences at all; that’s for setting the default formatting that will be used for all new documents (or if you use Documents > Convert > Formatting to Default Text Style) and the presets are available there for convenience in case you want to select one to use as the default formatting–it’s not a place you can update the presets themselves. To update the preset, simply format a paragraph of text in the editor the way you want it, then with your insertion point in that text go to Format > Formatting > Redefine Preset from Selection and choose the preset (e.g. “Body” or “Block Quote”) that you want to update. You could instead choose New Preset from Selection to create a new preset.

Keep in mind also that these are simply static formatting settings, meaning that you can’t apply the “Block Quote” preset to various paragraphs and then update the preset and have those changes propagated to all the previously-formatted Block Quote paragraphs. There’s no link between the formatting “style” and the paragraph; the presets are just saved formatting that you can quickly slap on any text in a single action rather than having to constantly adjust indentation, spacing, character formatting, etc. So if you change a preset, you’ll need to re-apply it to any text you want formatted in that new manner.

Hi Jennifer,

Thanks for directing me to the right place. It worked like a charm.