Text scaling in editor window and in notes window

While working with Scrivener, many of us will make the text in the editor window larger by using the text scaling option in the footer view. The lack of a similar scaling option in the notes window of the Inspector makes the notes it contains look much smaller on the screen than the text in the editor window. Would it be an idea to add a text scaling option to the notes window too?

Have you tried just increasing the default font size for notes? The general idea behind zooming (as opposed to actual font scaling) is that you do not want to alter the original formatting when it comes time to print. Since notes are not meant to be printed (in most cases anyway), you can be more free with font sizes. I guess the major drawback there is if you go back and forth a lot between magnified and normal.

What she says. :slight_smile:

Basically, Amber has explained the thinking behind this. Scaling is non-trivial and could soon clutter up the interface if I allowed everything to be scaled. With the main text, you may decide to export it using the view settings, in which case you might want to zoom it for viewing. For the notes, there is less need to export them neatly, so you can set them to a font that makes it easy to see them on the screen - which is where you will be looking at them 99% of the time.


That’s perfectly clear, thanks! But … … when under Preferences > Fonts & Colours > Default notes fonts, I change font and size into something else and then press Apply, the text in the Notes window of the Inspector remains unchanged. Changing font and size of “Index cards title” and “Index cart text” works perfectly, but font and size of the notes in the Inspector seem somehow to be freezed under Preferences. But probably I’m overlooking something …

Right, as with the editor area itself, the notes block is just another RTFD file. So it already has your old default font pressed into it. Unfortunately, there is not a menu command to reset the format of notes to your default. If it was just a size change, pressing Cmd-Shift-= a few times, every time you come across one with the old formatting, ought to do the trick.