Text Substitution

Is there any way to turn off text substitution in Scrivener? I keep typing in © and it gets turned into a copyright sign. I took all the substitutions out of the Languages & Text menu in System Preferences, but Scrivener still does the substitution. I’m using Snow Leopard, btw.

You can turn it off via the Text Editing preferences (Scrivener menu > Preferences).

I’m sorry if I’m being dense, but I don’t see an option to turn it off. Scrivener -> Preference -> Text Editing. I see “Default Main Text Attributes”, “Editor Options”, etc, but none of the options seem to stop the substitution behavior.

Try Typography “Smart Symbols”.

Woo! Thanks!