Text underline too dark in dark mode

There’s no option to change the red color of the underline for spelling errors, which means it’s very hard to see in dark mode.

File > Options > Appearance > Textual Marks > Colors > Spell Check Underline :slight_smile:

Thanks, I didn’t think to look there. I now wonder if there’s an option to change the default comment color somewhere that I’m missing.

shaun, I would think it’s possible to change the default Comments color, as the various themes have different colors for Comments, but I don’t see anywhere to do that in Options. That said, if you right-click on a comment and change its color, supposedly Scrivener remembers and makes that the new default color. So perhaps that’s the solution.

Or maybe someone will come along and enlighten us. :smiley:

Best,
Jim

Absolute life saver, thank you so much.