Text width after importing Word doc

Okay, so this happens with the docx import set to Scrivener and Word.

The text imports okay, but the width is smaller than the width of the edit window.

So if this is the width of edit window the text is like this:

|----------------------------------------------------------------------------------------|
asdf asdf sdf as dasfsdf asdf a dfasd
a asd asdf adfdd adf asdf ass dfas fdd
asdf a fd asdfasd asd a asdf asfa dasd

Instead of:

|----------------------------------------------------------------------------------------|
asdf asdf sdf as dasfsdf asdf a dfasd a asd asdf adfdd adf asdf ass dfas fdd
asdf a fd asdfasd asd a asdf asfa dasd asdf a a dafs as asd asd asdf a a asd

If I select Body as the text format this gets fixed. Sort of. I have some larger text that’s center aligned and in bold. Headers. So if I format the all the text to Body it strips these of my formatting. There’s like a hundred of these so it’s not really an option to go through the entire document and reformat my headers.

Am I dumb or is this an actual problem?

Anyone?

I’m here to get the same question answered! Looking forward to learning how to correct this.

Hmm… off the top of my head, have you double checked where the little right margin thingy on the ruler is set?

Screen Shot 2015-06-09 at 3.26.36 PM.png

If you don’t see that, go to the Format Menu and pick the Ruler option.

Once I found the ruler, that did the trick. Thanks!

Thank you. :mrgreen: