Text width on full screen view[NOTED]

Came across a wierd issue for the first time tonight. Was editing a text fragment as usual and was working in the Full Screen mode and I think I might have gotten a case of fat fingers and hit a key, or some combination thereof (around the bottom left hand corner of my keyboard) and now the text is squeezed in to a very narrow column rather than going to the full width of the screen area (image attached).

I switched back to normal view and the text displays fine, switched back to Full Screen and it still displays in that funny way. It’s only for this single document, however, all others seem fine.

I have no idea what key(s) I hit, or even if I did anything to cause this, it just suddenly happened and I can seem to get rid of it now!

Have you tried changing the full-screen settings at the bottom of the full-screen page?

If you move your mouse down to the bottom, the following settings pop up:

You can move the whole text block from the left to the center or right side of the screen if you want (Paper Position) and widen the paper as well (Paper Width). I think it’s on a per-document basis but I’m not sure.

When you remove your mouse from the bottom area, these settings slide away.

Hi Spiros, this doesn’t seem to be related to either of those settings.

I can adjust both the text alignment and the paper width but neither let the text expand back to full width. Still just for this one document and only in Full Screen mode, even after closing and re-opening Scrivener.

I think this might be a known bug. On the bug list there’s a bug in the Full Screen section that’s described as:

Text moves to side of screen
In full screen mode, when changing the paper width, sometimes the text is shunted to the left hand side of the paper, rather like in a word document when you increase the indentation on the right.

Here’s the link to the bug list entry:
http://www.literatureandlatte.com/scrivenerforwindows/OfficialBetaBugList.html#FULL

MikeF is correct, this is a pre-logged buggedy bug.