Text wrapping (it's driving me crazy!)

Hello,
I need your help for something that’s driving me crazy. Sorry, I don’t know how to explain the problem in English (I’m Italian), but I’ll do my best. I’ve got a problem with the text editor: the automatic text wrapping doesn’t work. I’ll try to explain it in other way: the line continues without wrapping and I can’t see it on the screen. When I use, for example, “Office -Word” the text lines wrap at the view border of the screen. I can’t do it in Scrivener.
I really really need your help as soon as possible… thank you so much!!

Hi

Does it work if you press ALT CMD SHIFT P ?

Or if you change the zoom setting (on the bottom left of the status bar) to a lower number?

Ciao

Briar Kit