The License server is compromised

Hello,

I downloaded the trial for scrivener last night on my Windows PC. I used it today and decided to change the name of the file folder I was holding the file I had made and the name of the file. When I did this I got an error message and Scrivener quit so I changed it back to the original name. I opened Scrivener again and I got an error message that said. " The License server is not the one installed from the application.
If this occurred accidentally then contact windows.support@literatureandlatte.com for further support.

Scrivener will now be shut down. Please reinstall the application and purchase a valid license to continue using Scrivener." I emailed customer support and then looked on here. I did what someone suggested on this form with the same error message and uninstalled and reinstalled. Now it says that my trial has expired and to purchase a license. Does anyone know what I can do to use the remaining 29 days of my trial?

Thank you.

It does sound like something went wrong with the installation, so try reinstalling again, but use these exact instructions:

  1. Use your Windows uninstaller to uninstall Scrivener.
  2. Once the uninstall has finished, you’ll need to find and delete the Scrivener folder. To do this, open File Explorer, find your C: drive, then open the folder named ‘Program Files’. Find the Scrivener folder and delete it (right click, then select delete from the menu).
  3. Clear your browser’s cache and your downloads folder to make sure you download a completely new installer. Alternatively, use a different browser.
  4. Download Scrivener from here. Save the executable, then run it and follow the on-screen instructions and install to the suggested default location in C:\Program Files.

If the trial is still indicating its expired, unfortunately there’s not much else that can be done (we at L&L aren’t able to extend the trial on our end). You could try to create a new user account on your computer and install the trial again there.

Hello,
I uninstalled it and reinstalled it and it said my trial was expired. I decided to just buy it to try it out since you have a 30 day window to return. It was working fine but then when I went to close it the program said it could not backup because the backup location was inaccessible or something. So I tried changing the backup location to my desktop, my documents and Dropbox location none worked. Then the program quit and when I opened it now it says my license is compromised. So what is going on? How can I fix this? Do I need to delete everything from Scrivener, even the project I’ve been working on to get it to work? Will the license I bought still work? Or has it been compromised? How do I get it to backup?

Thank you.

Are you running any VPNs or proxies which may be blocking Scrivener from reaching the license servers? Try turning those off while you activate the program. It’s possible it could also be your firewall, so try whitelisting Scrivener and Paddle (our licensing provider) there. And if none of this helps, the next step would be to boot your computer into Safe Mode with Networking, activate the program there, and then try rebooting normally and see if the activation sticks.

For the backup issue, one thing to check is if you have a sufficient amount of storage space left in the location where you’re trying to back up. If that’s not the issue, could you perform a manual backup to your chosen backup location via File > Back Up > Back Up To… and see if that works? Try this with the “Back Up as ZIP File” checkbox enabled and again with it disabled, and see if there is a difference so we can see if this may be an issue with the compression utility on your computer. If it’s still not working, try it with the tutorial project as well (available from Help > Interactive Tutorial or from the Project Templates window) so we can rule out whether this is a problem with the specific project you’re using.