The Shortcut for Footnotes

Hi,

Thanks for this amazing app I am progressively discovering while I write.
I have a question related to the footnotes shortcut:
it is CTRL+CMND+8, however when I use this combination it activates (on and then off) the scriptwriting mode.
I also tried CTRL+SHIFT+CMND+8, as I am on a laptop and need to use SHIFT for the numbers. Same result.

I checked to see that the scriptwriting mode is CMND+8

Can anyone help with this.
I write a non-fiction with many footnotes, and a shortcut would really help.
Thanks,
C.

I don’t know why you are having that conflict, but what I do know is this: You can set the key command to any menu item to anything you want via Apple > System Preferences > Keyboard > Keyboard Shortcuts > App Shortcuts…

gr

P.S. FWIW, I only use inline footnotes. In my installation, the toggle for that is shift-command-F.