Three Periods, auto-capitalizing

Not really sure if you’d label this a bug or not, but I have the turning three periods into an ellipses (three small periods) option turned off, and I don’t know how it behaves with that turned on, but I would like Scrivener not to auto capitalize when I continue to write text after that.

Three periods is an ellipses and indicates a lul in a sentence; the same sentence carries on (no capital). Four periods is an ellipses that ends a sentence and the sentence is trailing off; afterward it is a new sentence (auto capitalize).

Are you putting spaces between your periods, perhaps? I’m unable to reproduce this by just typing the three periods with no space, e.g. “I type…and don’t want a capital.”

A space after the periods, as I’ve seen it in published works.

“I type… And I don’t want a capital.”

Turned off auto-capitalization all together and this works good enough, I guess. I tend to capitalize the beginning of every sentence anyways, having to usually work with programs that don’t do it for me (such as web forums and email).