Tiny, compressed text during search

I don’t think this have been mentioned, but if it has, please feel free to delete this post.

If I select the entire manuscript and run a search, I will occasionally run into text that’s been shrunk to about 1 point size. The word or phrase I’m searching for is in the tiny text, but of course I can’t see it.

A workaround is, I’ll hit Previous, then Next in the search box. The tiny text usually disappears.

Do you have a lot of custom formatting in the manuscript, or is just ranges of italic text here and there, if that? If so, I would select everything and use the Documents/Convert/Formatting to Default Text Style menu command. That will clean everything up to your settings.

To be sure I’m understanding, when you select the entire manuscript, you mean that you’re viewing all the documents together in the editor in Scrivenings mode (documents are separated by a dashed line)? This sounds like a bug with viewing lengthy Scrivenings sessions, particularly at higher zooms, which is something we’re still working on. Assuming that your term doesn’t appear in every document in the manuscript, try using the project search from the main toolbar to hunt for your term first, which will give you a list of documents in the binder (the search results collection), then use Ctrl-A in the binder to select all the results and load that more limited selection into the editor. You can click the triangle by the magnifying glass in the project search bar to limit the initial project search to just documents in the manuscript folder (the option is toward the bottom of the list). Also, if you’re using a high zoom factor in the editor, you can try lowering that via View > Zoom or the pop-up menu in the left of the editor footer.

Once you’re done with that, click the circled “X” in the binder footer or search bar to return to the regular binder view.